Ticket #1278 (new defect)

Opened 4 years ago

Last modified 3 years ago

Move/rename $ADMIN and $ADMIN_DIR

Reported by: paul Assigned to: anonymous
Priority: normal Milestone: zero
Component: API Version: none
Severity: minor Keywords:

Description (Last modified by mugur)

$ADMIN and $ADMIN_DIR should be placed in the $g_campsite variable if
possible.  If not, then they should be renamed to $g_admin and
$g_adminDir (the first one should have a more descriptive name).

Change History

08/03/05 20:22:30 changed by paul

  • milestone changed from 2.4.0 to 3.0.0.

07/24/06 11:47:27 changed by mugur

  • version changed from 3.0.0 to none.
  • description changed.

07/29/06 09:46:02 changed by paul

  • milestone changed from 3.0.0 to zero.