Ticket #1211 (new defect)

Opened 4 years ago

Last modified 3 years ago

Perl dependencies in HTMLAREA (and Xinha?)

Reported by: john Assigned to: anonymous
Priority: normal Milestone: zero
Component: WYSIWYG editor Version: none
Severity: minor Keywords:
Cc:

Description (Last modified by mugur)

File 'make-release.pl' should be removed from the source distro if it
is not used, or else the line 'use HTML::Mason;' should be changed to
'eval { use HTML::Mason }  or die $@;'    Likewise, the file 'spell-
check-logic.cgi' (line 16) should be changed so that Text::Aspell
throws an error if the Aspell library is not available.     This will
enable an RPM package to be build which does not have dependencies on
these Perl modules.

Change History

08/05/05 10:36:56 changed by mugur

  • milestone changed from 2.2.2 to 3.0.0.

07/24/06 11:46:35 changed by mugur

  • version changed from 3.0.0 to none.
  • description changed.

07/29/06 09:44:05 changed by paul

  • milestone changed from 3.0.0 to zero.