Ticket #1473 (new defect)

Opened 4 years ago

Last modified 10 months ago

GUI app hangs on trying to play "My first playlist"

Reported by: maroy Assigned to: anonymous
Priority: normal Milestone: 1.4.0-Monrovia
Component: Development Environment Version:
Severity: major Keywords:
Cc:

Description

the GUI application hangs when it tried to play "My first playlist" (which is part of the development environment sample data). This happens both when playing is tried from Live Mode, or from the Scratchpad.

Change History

09/26/05 14:22:48 changed by fgerlits

Yup, My first playlist is not a valid playlist (at least, not valid for playback). The problem is, it would take quite a bit of work to change it, because many tests depend on it.

09/26/05 14:31:15 changed by maroy

ok, we'll have to go through this eventually though... (say, for 1.1)

10/04/05 15:38:10 changed by maroy

  • owner changed from anonymous to maroy.
  • component changed from bug to development environment.
  • severity changed from minor to major.
  • milestone changed from 1.1 to future.

10/05/05 00:09:38 changed by maroy

  • owner changed from maroy to fgerlits.
  • milestone changed from future to 1.1.

can you elaborate on what's "wrong" with "My first playlist", and how would we corret it?

10/11/05 12:12:36 changed by fgerlits

It contains two clips, with ID == 10001 and 10002, and their lengths in the metadata are set to 1h and 30m, respectively, instead of the correct 11s and 12.2s. These playlengths need to be fixed.

11/03/06 20:18:11 changed by paul

  • owner changed from fgerlits to anonymous.
  • version deleted.
  • milestone changed from 1.x to 1.2.0-Belgrade.

08/17/08 17:13:08 changed by douglas

  • milestone changed from 1.3.5 to 1.4.0-Monrovia.